Page 1 of 1

Version no longer supported error

Posted: Sun Jun 03, 2018 8:53 pm
by kappa
Opened Parlay Maker and seeing the error below. Tried re-installing although I already have the latest version, same error.

Anyone else seeing this?
Error.PNG
Error.PNG (9.36 KiB) Viewed 5344 times

Re: Version no longer supported error

Posted: Tue Jun 05, 2018 7:13 am
by givaldo69
yes, same problem for the last 4-5 days

Re: Version no longer supported error

Posted: Tue Jun 05, 2018 4:20 pm
by Edward
Me too, redownloading the parlay maker doesn't fix it either. Thought it was just my computer.

Re: Version no longer supported error

Posted: Tue Jun 05, 2018 5:00 pm
by bangminton
Same here. I am running Windows 10. It last worked for me about a week ago.

I am going to post a thread in the main forum as I am not sure how often PLP checks this sub-forum.